Close
Results 1 to 9 of 9
Like Tree2Likes
  • 1 Post By Beer Goggles
  • 1 Post By macuser

Thread: How can I stop receiving email notifications automatically....please help.

  1. #1
    Junior Member wildcatdude's Avatar
    Join Date
    Jul 2013
    Posts
    2
    Member #
    2158
    Device
    none
    Mentioned
    0 Post(s)

    How can I stop receiving email notifications automatically....please help.

    Currently i'm getting notified of all emails automatically. I only want to receive this notification of emails when I ask for it. I can't find out how to turn off email notifications.

    Please help.

  2.  

  3. #2
    Super Moderator Leeshor's Avatar
    Join Date
    Mar 2013
    Location
    Norcoss, GA
    Posts
    3,141
    Member #
    21
    Device
    SGH-I337
    Liked
    1248 times
    Mentioned
    22 Post(s)
    Welcome to the forum

    Every mail client I have seen has a setting somewhere in the app itself regarding notifications. I don't get them because I tell my mail client not to even sync or get mail unless I ask, which is another option. These options will be in the mail client app, not necessarily in the phone settings.
    SGS3 SGH-i747 / SGS4 (32GB) SGH-i337 on AT&T - and LG Optimus G Pro

    Printing and file transfer tips
    WiFi connection tips. (modified 7/26/13)
    Current Adobe Flash Player for the S4 - direct download 11.1.115.81 2/10/14

  4. #3
    Junior Member wildcatdude's Avatar
    Join Date
    Jul 2013
    Posts
    2
    Member #
    2158
    Device
    none
    Mentioned
    0 Post(s)
    i just bought the Galaxy S4 and I'm receiving gmail automatically. I've checked all the gmail settings, have all syncing disabled. Still getting automatically notified of emails.

    Frustrating.

  5. #4
    Senior Member Beer Goggles's Avatar
    Join Date
    May 2013
    Posts
    865
    Member #
    514
    Device
    SGH-I337
    Liked
    275 times
    Mentioned
    3 Post(s)
    Quote Originally Posted by wildcatdude View Post
    i just bought the Galaxy S4 and I'm receiving gmail automatically. I've checked all the gmail settings, have all syncing disabled. Still getting automatically notified of emails.

    Frustrating.
    These settings are also ACCOUNT specific. Go you that account and change the settings.
    Leeshor likes this.
    S4 SGH-I337, 32 GB, Black, AT&T, 64 GB SD

  6. #5
    Senior Member Gremlin's Avatar
    Join Date
    Jun 2013
    Posts
    292
    Member #
    1102
    Device
    SCH-I545
    Liked
    32 times
    Mentioned
    8 Post(s)
    Also if you pull down the notification bar and scroll to the end. you will see an option called Sync make sure that is turned off..

  7. #6
    Senior Member Beer Goggles's Avatar
    Join Date
    May 2013
    Posts
    865
    Member #
    514
    Device
    SGH-I337
    Liked
    275 times
    Mentioned
    3 Post(s)
    Quote Originally Posted by Gremlin View Post
    Also if you pull down the notification bar and scroll to the end. you will see an option called Sync make sure that is turned off..
    First, sync and notification are not the same. Someone might want their device to stay synced even if they don't want notification.
    Second, I don't see that on my phone.

    Is that another Verizon feature?
    S4 SGH-I337, 32 GB, Black, AT&T, 64 GB SD

  8. #7
    Senior Member Gremlin's Avatar
    Join Date
    Jun 2013
    Posts
    292
    Member #
    1102
    Device
    SCH-I545
    Liked
    32 times
    Mentioned
    8 Post(s)
    yes..Beer

  9. #8
    Super Moderator macuser's Avatar
    Join Date
    May 2013
    Posts
    651
    Member #
    267
    Device
    SGH-I337
    Liked
    190 times
    Mentioned
    12 Post(s)
    Quote Originally Posted by wildcatdude View Post
    i just bought the Galaxy S4 and I'm receiving gmail automatically. I've checked all the gmail settings, have all syncing disabled. Still getting automatically notified of emails.

    Frustrating.
    are the notifications coming from the gmail app or the stock email app? for the gmail app, go to settings>more tab>application manager>all tab>find and open the gmail app>uncheck 'show notifications'. in the gmail app, go into the settings of your gmail account (not general settings) and uncheck 'notifications'. select 'inbox sound & vibrate', click sound, and select silent. uncheck 'vibrate' and 'notify for every message'. and unsyncing gmail wont stop the phone from receiving notifications.

    if you're using the stock email app and want to use the gmail app, go to settings>accounts tab>select email>select your gmail account> and select 'remove account' (bottom right).


    https://play.google.com/store/apps/d...51bGwsMSwyLDNd
    stock at&t s4.

  10. #9
    Super Moderator macuser's Avatar
    Join Date
    May 2013
    Posts
    651
    Member #
    267
    Device
    SGH-I337
    Liked
    190 times
    Mentioned
    12 Post(s)
    Quote Originally Posted by Gremlin View Post
    Also if you pull down the notification bar and scroll to the end. you will see an option called Sync make sure that is turned off..
    if you dont want sync to be at the end, swipe down, press the box (top right)(edit: or two finger swipe from the top), select the pencil (top right), long press sync, and drag and drop it to the top left (in between icons or on top of it). the scrollable list is in the same order.
    Last edited by macuser; 07-01-2013 at 07:06 PM.
    Leeshor likes this.
    stock at&t s4.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 74
    Last Post: 09-13-2014, 07:29 AM
  2. Cannot receive email notifications
    By flandizz in forum Galaxy S4 Help
    Replies: 5
    Last Post: 10-21-2013, 06:02 AM
  3. How Do I Stop Notifications For My Junk Email Folder?
    By prasanth in forum Galaxy S4 Help
    Replies: 3
    Last Post: 06-29-2013, 07:52 AM
  4. Replies: 12
    Last Post: 06-13-2013, 11:15 AM
  5. Replies: 3
    Last Post: 05-24-2013, 04:25 PM

Search tags for this page

galaxy s4 email notification
,
how to stop gmail notifications on galaxy s4
,
how to turn off email notifications on galaxy s4
,

how to turn off email notifications on samsung galaxy s4

,

how to turn off gmail notifications on galaxy s4

,

how to turn off notifications on galaxy s4

,
turn off email notification galaxy s4
,
turn off email notifications galaxy s4
,

turn off gmail notifications galaxy s4

,
turn off notifications galaxy s4
Click on a term to search our site for related topics.