Close
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23
Like Tree8Likes

Thread: Common Galaxy S4 Problems & Potential Solutions

  1. #11
    Super Moderator Danvee's Avatar
    Join Date
    May 2013
    Posts
    2,186
    Member #
    316
    Device
    none
    Liked
    577 times
    Mentioned
    8 Post(s)
    Plus, you already have your own thread on the subject... Please keep the discussion there... :thumbup:

  2.  

  3. #12
    Junior Member catij001's Avatar
    Join Date
    May 2014
    Posts
    2
    Member #
    10029
    Device
    other
    Mentioned
    0 Post(s)
    I need urgent help with my s4 mini.
    I have been very happy with this phone for the last year or so. A few days ago while playing a game it suddenly switched off. Although the battery was low it wasn't that low for it to switch off. I have since charged the phone but unable to start the phone. It shows the normal 3-phase start-up screens (model number, interactive Samsung graphics and then the flashing Samsung logo) but that it where it stays. It gets stuck on the flashing Samsung logo at start up. I have taken out the battery and replaced it again but still it doesn't want to switch on.
    Yes I do have security software, i.e. AVG
    Please help.

  4. #13
    Junior Member catij001's Avatar
    Join Date
    May 2014
    Posts
    2
    Member #
    10029
    Device
    other
    Mentioned
    0 Post(s)
    I nagged to sort it out - thanks

  5. #14
    Junior Member ACJ0723's Avatar
    Join Date
    Aug 2014
    Posts
    1
    Member #
    10820
    Device
    SPH-L720
    Mentioned
    0 Post(s)
    As soon as I left I attempted to send myself an email..seemed to send ok...the incoming*server connections locked up and kept asking for the correct password...it would not accept my password and kept giving me incoming mail server errors...

    Here is the fix...deleted the account..

    Disabled the wireless connection..used auto setup and it connected and set up automatically on POP**in seconds..enabled wireless and everything still worked perfectly...

    Just for my own information...I deleted the account again...with wireless enabled it would not set up and had the same issues and failures...disabled the wireless again, deleted the account* and used auto set up...again set up in seconds , *then enabled wireless and its all working perfectly....

    must be a conflict on set up when it is attempting to access for the first time on the cell network and the wireless simultaneously....


    Thanks again and I hope this can help you...

    ANDY

  6. #15
    erl
    erl is offline
    Junior Member erl's Avatar
    Join Date
    Sep 2014
    Posts
    1
    Member #
    11243
    Device
    GT-I9500
    Mentioned
    0 Post(s)
    Hello, please i need assistance on how to go about the problem of wifi switch not functioning on my S4. for the past 3 days anytime i try to switch on the wifi connection and i click on the tab, it just shows a faint glow like it wants to connect but just stops after some seconds. any ideas?

  7. #16
    cr6
    cr6 is offline
    Administrator cr6's Avatar
    Join Date
    Mar 2013
    Posts
    1,262
    Member #
    17
    Device
    other
    Liked
    504 times
    Mentioned
    8 Post(s)
    Welcome to the forum erl!
    I'm really not sure what could be causing this, but hang in there and hopefully someone will be able to help you out.

  8. #17
    Super Moderator Danvee's Avatar
    Join Date
    May 2013
    Posts
    2,186
    Member #
    316
    Device
    none
    Liked
    577 times
    Mentioned
    8 Post(s)
    Could be hardware, or a corrupted file, or, possibly, an app conflict.
    Have you received/applied any system updates, or even any app updates say, 4 days ago?
    Does it happen immediately after rebooting?
    Have you tried connecting to any other WiFi?

  9. #18
    Junior Member dianaigh's Avatar
    Join Date
    Feb 2014
    Posts
    3
    Member #
    8644
    Device
    SGH-M919
    Mentioned
    0 Post(s)
    wow. thanks for the link!

  10. #19
    Junior Member Noble's Avatar
    Join Date
    Sep 2015
    Posts
    2
    Member #
    13745
    Device
    GT-I9505
    Mentioned
    0 Post(s)
    Hello all, im new to the forum so please excuse my posting etiquette.

    Can someone please help me with a problem i have on my galaxy s4, GT i9505, version 5.0.1. The phone was an upgrade from carphone warehouse on O2.

    Last year i took my phone to carphone warehouse after i damaged the screen and they sent it out to be fixed, when i got it back i was unable to turn on bluetooth and wifi, (buttons go light green for a second then turns off) the wifi doesnt even turn on long enough to search for networks, phone connects to O2 and i am able to use mobile data no problem.
    After doing a little research online i came across a fix that worked for me, (power down, hold vol up and power button till 'recovery boot' in small blue text appears, then release, eureka, wifi and bluetooth back on, this worked flawlessly until i lost power to my phone, (battery died) when i powered back up the same problem occured, so i repeated my fix (took around 5-10 attempts) and again this solved it, then the update to 5.0.1 came out so i upgraded it and of course the phone reboots after upgrade so i lost connection again and had to repeat my fix, this time it took maybe 20-30 attempts but i still managed to get it back on, then of course i lost power again and lost connection, this time no matter how many times i tried my fix
    nothing, so i left it. Approx 2 weeks later i woke to find wifi and bluetooth were on, ??? inevitably i lost power again and have not been able to fix since.

    I have tried battery pull, wifi power saver on/off etc, i have no power saving apps running and eventually did a factory reset, all to no avail.

    Eventually i decided to strip the phone down to check all connectors, all good, but i did notice the antenna has a slight twist in it, (quick question, is this cable used for both carrier, mobile data, or is it just for bluetooth and wifi reception) if it is used for both then it cant be the antenna as i can still make/recieve calls and use mobile data.
    I also noticed that the wifi power IC looks faded in one corner, (Matt grey all over, shiny faded in one corner) could this be a wifi/bluetooth power IC failure?.

    The phone is locked and has knox so i have not really looked into rooting but my contract is now due for an upgrade so i am willing to try anything even if there is a chance of bricking.

    Thank you very much in advance for any help.

    lee.

  11. #20
    Senior Member Leeshor's Avatar
    Join Date
    Mar 2013
    Location
    Norcoss, GA
    Posts
    3,968
    Member #
    21
    Device
    SGH-I337
    Liked
    1411 times
    Mentioned
    35 Post(s)
    Welcome to the forum

    I don't have an answer re: the antenna. I'm guessing the phone wasn't repaired properly the first time, or you have an app that is getting in the way, however, that chip issue doesn't sound good. It almost sounds like it got overheated. Wish I had some answers but it sounds like it really is time for a replacement.
    Samsung Galaxy S 10.5 - SGH-i337 on AT&T - and LG G4

    Printing and file transfer tips
    WiFi connection tips. (modified 7/26/13)
    Current versions of Android don't support Flash player, try Puffin or Flashfox as an alternative browser.

Page 2 of 3 FirstFirst 123 LastLast

Remove Ads

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 27
    Last Post: 09-24-2014, 05:38 PM
  2. Help! Potential Galaxy S4 frame replacement?
    By Martini101 in forum Galaxy S4 Help
    Replies: 3
    Last Post: 02-21-2014, 08:35 PM
  3. Back up power solutions
    By Geezerpunk in forum Galaxy S4 Accessories
    Replies: 1
    Last Post: 08-12-2013, 08:14 PM
  4. Galaxy S4 Display problems
    By charlotterez in forum Galaxy S4 Help
    Replies: 0
    Last Post: 08-03-2013, 01:07 PM
  5. Many problems with my new S4
    By denigada in forum Galaxy S4 Help
    Replies: 17
    Last Post: 06-29-2013, 04:34 AM

Search tags for this page

common galaxy s4 problems
,
common problems with galaxy s4
,

common problems with samsung galaxy s4

,
common s4 problems
,

galaxy s4 glitches

,

s4 problems and solutions

,
samsung galaxy s4 common problems
,

samsung galaxy s4 glitches

,
samsung galaxy s4 problems
,

samsung galaxy s4 problems and potential solutions

Click on a term to search our site for related topics.