Close
Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 65
Like Tree6Likes

Thread: Unable to turn text sound notifications on and email sound notifications off

  1. #41
    Junior Member dswinchester's Avatar
    Join Date
    Jun 2013
    Posts
    1
    Member #
    1034
    Device
    none
    Mentioned
    0 Post(s)
    I was having the same issue. Uninstalling the 'Ringer Volume' app and restating the phone resolved the issue on my S4 (TMobile). Text notifications work correctly now.

  2.  

  3. #42
    Junior Member Slimshady's Avatar
    Join Date
    Jun 2013
    Posts
    1
    Member #
    1386
    Device
    none
    Mentioned
    0 Post(s)
    From OP:
    I'm new to the Android - and the smart phone world. I want to have sound notifications when I receive text messages and not when I receive email messages. I have turned on a ringtone in the messaging notifications section and in the email section I have turned notifications to silent for each email account. However, I am no longer receiving sound notifications when a text message arrives. Please Help.
    From what I understand from the OP's post was that he/she wanted the following:

    1. Text notification on.
    2. Email notification off.

    As is stands, by default, email notifications and text notifications are pooled together as one entity ("Notifications") and set to "Default", therefore both email and texts share the same sound/vibration setting. To achieve the above conditions requested by hundreds of thousands, if not millions of Android Phone users, (ok, I might be exaggerating here, but still... who hasn't thought of this?!?), you do the following:

    1. Leave ALL Notifications on globally. Don't mess with it! We need to set the individual app settings here, not Global settings.
    2. Gmail users:

    a. Open gmail
    b. Hit the menu button and select settings
    c. Tap the account you want to turn notifications off for, NOT the "General Settings" selection, the actual account: "Blah.blah@gmail.com"
    d. Simply uncheck "Notifications" checkbox off to turn off ALL email notifications - DONE! Got to "j.", OR for NO SOUND, but VIBRATE:
    e. Tap on "Inbox sound & vibrate"
    f. Tap on Sound (if you have a ringtone app like Zedge, switch to default media storage - just once)
    g. Select Silent
    h. Tap OK
    i. Ensure "Vibrate" checkbox is checked to vibrate and the "Sound" selection is set to "Silent".
    j. At this point you're set up. Hit the back key and you can verify your new settings in the summary window should say:

    Inbox sound & vibrate
    Vibrate, notify once

    Hit the back button until it takes you back to your inbox. No more audible notifications

    3. For other email apps/accts:

    a. Open Email
    b. Hit the menu button and select Settings
    c. Tap the account you want to turn notifications off for
    d. Scroll down to Notification settings and tap on Select ringtone
    e. Select Silent and tap OK
    f. Hit the back button until it takes you back to the inbox. No more audible notifications

    The above meets the conditions the original poster (OP) may have been searching for if I understand his question correctly. I myself have spent my hours trying to figure this out on many Android devices. You'd think by now they would have the two notifications configured separately and with different nomenclatures - each with different settings and easily accessible to anyone, for example:

    1. Email Notification
    2. Text Notification

    Instead of just "notifications"!

    Anyway, I hope this helps clear things up a tad for the notifications settings... did for me. Is it possible the OP's service is VZW and they've done something? I'd try setting the "global" notification to "System Default" (or whatever it's called in the OP's device) and try the above. It appears he changed the global setting to a specific ringtone for notifications and then did the email app's notification. Try setting the system default(global) to "default". Then set the system default sound itself.

    Now as far as the other issues here about other apps installed and losing the ability to turn notifications back on and what-not... couldn't tell ya, I've done all sorts of enabling/disabling, installing/uninstalling/reinstalling, booting/rebooting and never saw any issues with that. (ATT S4 here)....

    Slim...
    Last edited by Slimshady; 06-11-2013 at 08:09 AM. Reason: Formatting - not used to old-skool, non-WYSIWYG forums!

  4. #43
    Junior Member Impaqt's Avatar
    Join Date
    Jun 2013
    Posts
    1
    Member #
    1412
    Device
    none
    Mentioned
    0 Post(s)
    Having no luck with my wife's S4. We are trying to get the email and text alerts separated. We have selected different sound sin the settings for each app, but both are still using the default "global" notification setting sound.We are using factory messaging and text apps currently and have no profiling or ringer apps installed. we're using zedge to dl most of the tones, but even selecting different factory sounds results in no difference.

    EDIT: switched her messaging to GO SMS Pro and that app will play a different sound than the phones default notifications setting.

    This seems like a bug in the S4 to me. both the factor Testing and email apps have spots to slect notification sounds.. but they dont work. always goes back to phones global notification setting.
    Last edited by Impaqt; 06-11-2013 at 06:09 PM.

  5. #44
    Junior Member EmRN1027's Avatar
    Join Date
    Jun 2013
    Posts
    3
    Member #
    1320
    Device
    none
    Mentioned
    0 Post(s)
    I have AT&T Galaxy S4. Have read through all the posts, and still do not even get a vibration or any sort of notification that I have a text message. Thinking about resetting the phone, but unsure if I will lose my pictures...

  6. #45
    Member zavaral's Avatar
    Join Date
    Jun 2013
    Location
    Little Rock AFB
    Posts
    57
    Member #
    1322
    Device
    none
    Liked
    25 times
    Mentioned
    0 Post(s)
    Quote Originally Posted by EmRN1027 View Post
    I have AT&T Galaxy S4. Have read through all the posts, and still do not even get a vibration or any sort of notification that I have a text message. Thinking about resetting the phone, but unsure if I will lose my pictures...
    If your pictures are on a SD card, you wont lose them. I had to do a factory reset right after I transfered my stuff from old phone to the S4.

  7. #46
    Junior Member floon's Avatar
    Join Date
    Jul 2013
    Posts
    1
    Member #
    2256
    Mentioned
    0 Post(s)
    Hello to all. I was both happy and embarrassed to find this thread so quickly when I googled "galaxy s4 text notification is silent"
    Happy I'm not the only one out there with this issue, but embarrassed that the minute I switched from apple to android I started having a typcial bizarre issue android is notorious for.

    Anyway, I have AT&T so obviously this issue doesn't discriminate and is either an s4 of jellybean 4.2.2 issue.

    I had done ALL of the steps recommended many times by the various users here, outside of a hard reset.

    I had even tried the settings - app manager - all - messaging - clear data - force stop - disable. Restart phone - repeat - enable. And nothing..
    Many many times!

    But then I went back and checked the box with the green arrow that says "show notifications" Seems silly because "show" wouldn't typically have anything to do with an audible issue.

    But as soon as I did that and sent myself a text the sound notification started right back up.

    I had not installed any funky apps that would shut this feature off.
    I'm guessing when I went crazy dissabling bloatware apps I must have unchecked that box as it appears to have fixed it for me.

    So give it a try if you're still stuck with silent text notifications.

  8. #47
    Junior Member bakerlsb236's Avatar
    Join Date
    Jul 2013
    Posts
    1
    Member #
    2342
    Device
    other
    Mentioned
    0 Post(s)

    No text notification sound

    I have the S4, I previously installed Go SMS texting app, didn't like it and removed it. Notificed lately I wasn't getting sound any longer on texting, just vibrating. I checked all the settings and everything appeared correct. I googled this problem and found similar issues and all I had to do was Reset the phone. Press the top right button and select restart. Make sure the Sound button is selected also on this screen. Once the phone restarted everything works again! Simple fix. I installed Go SMS simply for smiley faces, etc. however the standard app on the phone has it, you have to click on the text box, select the soft key at the bottom left, this will bring up several options I didn't know existed including insert faces, etc. Hope this helps!

  9. #48
    Junior Member danoodle's Avatar
    Join Date
    Jul 2013
    Posts
    1
    Member #
    2427
    Device
    none
    Mentioned
    0 Post(s)
    I had this exact same issue and it ended up being the ringer volume app. Uninstalled and restarted and now it works. I have the S4 active and on ATT if that even matters, which it doesn't seem to

  10. #49
    Junior Member Kemp's Avatar
    Join Date
    Jul 2013
    Posts
    1
    Member #
    3207
    Device
    none
    Mentioned
    0 Post(s)
    That worked, thanks

  11. #50
    Junior Member Archemy's Avatar
    Join Date
    Aug 2013
    Posts
    2
    Member #
    3770
    Device
    GT-I9500
    Mentioned
    0 Post(s)
    Quote Originally Posted by macuser View Post
    try opening up the messaging app, touch the fake button on the bottom left, click settings, check notifications (make sounds and show icon in status bar when you receive messages). hope this helps
    WORKED GREAT THANK YOU THANK YOU!!!!

Page 5 of 7 FirstFirst ... 34567 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Turn off auto reply all texting
    By ltmanx in forum Galaxy S4 Apps
    Replies: 6
    Last Post: 04-22-2014, 11:49 AM
  2. Notifications Not Playing the Correct Tone
    By supermonkey58 in forum Galaxy S4 Help
    Replies: 13
    Last Post: 08-30-2013, 01:55 PM
  3. Turn accessibility OFF??
    By recoil101 in forum Galaxy S4 Help
    Replies: 0
    Last Post: 05-08-2013, 04:47 PM
  4. HELP-app notifications
    By cush715 in forum Galaxy S4 Apps
    Replies: 2
    Last Post: 05-08-2013, 02:28 PM
  5. HELP-app notifications
    By cush715 in forum Galaxy S4 Help
    Replies: 0
    Last Post: 05-08-2013, 01:14 PM

Search tags for this page

email notification sounds

,
galaxy s4 email notification
,

galaxy s4 email notification sound

,

galaxy s4 no notification sound

,
galaxy s4 text notification sound
,
how to silence email notification on samsung galaxy s4
,

how to turn off email notifications on samsung galaxy s4

,

samsung galaxy s4 email notification sound

,
samsung galaxy s4 no notification sound
,
samsung galaxy s4 turn off email sound
Click on a term to search our site for related topics.

Tags for this Thread