Close
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Like Tree3Likes

Thread: email does not push?

  1. #1
    Junior Member amal's Avatar
    Join Date
    May 2013
    Posts
    8
    Member #
    430
    Device
    none
    Liked
    8 times
    Mentioned
    0 Post(s)

    email does not push?

    email does not automatically download or notify me of new messages, I have to do it manually. Can anyone help please, thanks.

  2.  

  3. #2
    Senior Member jspradling7's Avatar
    Join Date
    Mar 2013
    Location
    Texas
    Posts
    373
    Member #
    82
    Device
    SCH-I545
    Liked
    188 times
    Mentioned
    3 Post(s)
    If it's yahoo email or something like that, go into that emails settings and make sure the Notification box is checked and the sync schedule is set the way you want.

    If it's an Exchange email and you're at work, make sure you aren't on wifi. Exchange servers usually need to be accessed from the cell network (or from outside the LAN) to sync. That can sometimes cause delays but it should push if the Notification box is checked.
    Last edited by jspradling7; 05-17-2013 at 10:04 AM.

  4. #3
    Junior Member amal's Avatar
    Join Date
    May 2013
    Posts
    8
    Member #
    430
    Device
    none
    Liked
    8 times
    Mentioned
    0 Post(s)
    Quote Originally Posted by jspradling7 View Post
    If it's yahoo email or something like that, go into that emails settings and make sure the Notification box is checked and the sync schedule is set the way you want.

    If it's an Exchange email and you're at work, make sure you aren't on wifi. Exchange servers usually need to be accessed from the cell network to sync. That can sometimes cause delays but it should push if the Notification box is checked.
    It's a yahoo email and I am nearly sure that it used to notify me when I 1st set it up but now it doesnt. Where is the notification setting please? Thanks

  5. #4
    Senior Member jspradling7's Avatar
    Join Date
    Mar 2013
    Location
    Texas
    Posts
    373
    Member #
    82
    Device
    SCH-I545
    Liked
    188 times
    Mentioned
    3 Post(s)
    Just open up email and hit the menu button. Hit settings, then touch the email address, and you should see a box marked notification. Gosh, I hope that's still right for the S4.

    You can also go to the settings for the phone (the icon in the app drawer) and scroll down to accounts and you'll see email there. Touch it and go to settings.

  6. #5
    Junior Member amal's Avatar
    Join Date
    May 2013
    Posts
    8
    Member #
    430
    Device
    none
    Liked
    8 times
    Mentioned
    0 Post(s)
    Quote Originally Posted by jspradling7 View Post
    Just open up email and hit the menu button. Hit settings, then touch the email address, and you should see a box marked notification. Gosh, I hope that's still right for the S4.

    You can also go to the settings for the phone (the icon in the app drawer) and scroll down to accounts and you'll see email there. Touch it and go to settings.
    Thanks but I tried everything even uninstalling and reinstalling and it still doesnt work, The notification is checked and sync is enabled (when I go to settings from the email) but it says below it that master sync is disabled. When I go from the settings icon it says that sync is disabled and to tap now to enable, I do that but it remains disabled. I have to do it manually. Is it possible that it does not push, that one has to check manually? if so though it wouldnt have a notification option. Under the options for syncing it does not have push only settings for different times like 5 minutes or 10 minutes etc. Sorry to trouble you and thanks!
    PS doesnt anyone else have the same problem?

  7. #6
    Junior Member amal's Avatar
    Join Date
    May 2013
    Posts
    8
    Member #
    430
    Device
    none
    Liked
    8 times
    Mentioned
    0 Post(s)
    I found the solution:
    go to settings > data usage > under the mobile tab .. click on the menu button (touch) > select Auto Sync data
    thanks anyway for your help
    wicked, gregg92 and larshoej like this.

  8. #7
    Junior Member Galaxys4user2's Avatar
    Join Date
    Jul 2013
    Posts
    5
    Member #
    2931
    Device
    GT-I9500
    Liked
    2 times
    Mentioned
    0 Post(s)

    Same problem!!

    Quote Originally Posted by amal View Post
    Thanks but I tried everything even uninstalling and reinstalling and it still doesnt work, The notification is checked and sync is enabled (when I go to settings from the email) but it says below it that master sync is disabled. When I go from the settings icon it says that sync is disabled and to tap now to enable, I do that but it remains disabled. I have to do it manually. Is it possible that it does not push, that one has to check manually? if so though it wouldnt have a notification option. Under the options for syncing it does not have push only settings for different times like 5 minutes or 10 minutes etc. Sorry to trouble you and thanks!
    PS doesnt anyone else have the same problem?
    I am having the exact same issue with hotmail. It worked flawlessly from day one for the first couple of months, now I have to push manually.

  9. #8
    Junior Member Galaxys4user2's Avatar
    Join Date
    Jul 2013
    Posts
    5
    Member #
    2931
    Device
    GT-I9500
    Liked
    2 times
    Mentioned
    0 Post(s)
    @ Amal - Amazing!! That worked!! How you found that option I have no idea! I wonder if the last software update changed something because the emails were pushing automatically... then it stopped. Regardless... happy to be a part of this forum!!!
    Ok... I just realized this is the exact same thing as pulling down the notifications bar at the top and turning on the "Sync" toggle button. Much easier! I had turned that off and once I had completed the steps above it was back on. I played around to confirm that it was in fact doing the same thing. It was. Don't know that I care for "Sync"ing all the time because now I get a notification from facebook that my session has expired EVERY TIME it Syncs, which, by the way, it hadn't expired.
    Last edited by Galaxys4user2; 07-23-2013 at 10:03 AM. Reason: Addtional comments

  10. #9
    Senior Member Beer Goggles's Avatar
    Join Date
    May 2013
    Posts
    865
    Member #
    514
    Device
    SGH-I337
    Liked
    275 times
    Mentioned
    3 Post(s)
    Quote Originally Posted by Galaxys4user2 View Post
    I am having the exact same issue with hotmail. It worked flawlessly from day one for the first couple of months, now I have to push manually.
    What changed?
    S4 SGH-I337, 32 GB, Black, AT&T, 64 GB SD

  11. #10
    Junior Member Galaxys4user2's Avatar
    Join Date
    Jul 2013
    Posts
    5
    Member #
    2931
    Device
    GT-I9500
    Liked
    2 times
    Mentioned
    0 Post(s)
    Quote Originally Posted by Beer Goggles View Post
    What changed?
    My emails were pushing automatically then it stopped. I had to refresh manually to get emails.

Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [GUIDE] Setting up email using the stock/default app.
    By grenefroggie in forum Galaxy S4 FAQ & Guides
    Replies: 12
    Last Post: 01-09-2014, 06:38 AM
  2. Push mail not working
    By flyers737 in forum Galaxy S4 Help
    Replies: 7
    Last Post: 12-09-2013, 07:14 PM
  3. changing email alert
    By thudbruiser in forum Galaxy S4 Help
    Replies: 8
    Last Post: 06-15-2013, 04:34 AM
  4. Email help
    By Power to satisfy in forum Galaxy S4 General Discussion
    Replies: 3
    Last Post: 05-14-2013, 07:09 AM
  5. Can't listen to email soundbyte message
    By mschuler in forum Galaxy S4 Help
    Replies: 0
    Last Post: 05-13-2013, 05:47 PM

Search tags for this page

email push notifications galaxy s4
,

email sync disabled galaxy s4

,

galaxy s4 email push notification

,
galaxy s4 master sync disabled
,

galaxy s4 not notifying emails

,
galaxy s4 push email
,

galaxy s4 push notifications

,

push notifications galaxy s4

,

samsung galaxy s4 email push

,
samsung galaxy s4 push email
Click on a term to search our site for related topics.

Tags for this Thread