Close
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23
Like Tree8Likes

Thread: Sync disabled Gmail account

  1. #11
    iea
    iea is offline
    Junior Member iea's Avatar
    Join Date
    May 2013
    Posts
    1
    Member #
    701
    Device
    none
    Mentioned
    0 Post(s)
    Thanks so much...I've tried most of the day to restore the sync feature to my Google account. I had disabled the feature but didn't remember where the option was to enable it again.

  2.  

  3. #12
    Junior Member ulfl's Avatar
    Join Date
    Jun 2013
    Posts
    1
    Member #
    1603
    Device
    none
    Mentioned
    0 Post(s)
    Quote Originally Posted by amal View Post
    for your info I found the solution for automatically syncing emails:
    go to settings > data usage > under the mobile tab .. click on the menu button (touch) > select Auto Sync data
    hope this helps
    Thanks! I had the same problem and could not find the solution..trying everything that I could imagine.
    This worked!

  4. #13
    Junior Member jaredburton333's Avatar
    Join Date
    Jun 2013
    Posts
    1
    Member #
    1622
    Device
    none
    Mentioned
    0 Post(s)
    Thank you all for this. I was going insane!

  5. #14
    Junior Member Mahkceb's Avatar
    Join Date
    Jun 2013
    Posts
    1
    Member #
    1626
    Device
    none
    Mentioned
    0 Post(s)
    Many thks to this topic, I was driving insane to discover a solution to this problem. Thank ya all!

  6. #15
    Junior Member ted13hone's Avatar
    Join Date
    Jun 2013
    Posts
    1
    Member #
    1879
    Device
    none
    Mentioned
    0 Post(s)
    Ran into this problem this weekend, thanks for the help!

  7. #16
    Junior Member napurak's Avatar
    Join Date
    Jun 2013
    Posts
    1
    Member #
    1986
    Device
    none
    Mentioned
    0 Post(s)
    Your advice helped me as well, thank you!

  8. #17
    Junior Member stakeouttoo's Avatar
    Join Date
    Jul 2013
    Posts
    1
    Member #
    2517
    Device
    SCH-I545
    Mentioned
    0 Post(s)
    Quote Originally Posted by amal View Post
    for your info I found the solution for automatically syncing emails:
    go to settings > data usage > under the mobile tab .. click on the menu button (touch) > select Auto Sync data
    hope this helps
    many thanx also.. I knocked Auto Sync off when I first go the S4 3 weeks ago.. then couldn't find it again...

  9. #18
    Junior Member wardlet's Avatar
    Join Date
    Aug 2013
    Posts
    1
    Member #
    3515
    Device
    GT-I9500
    Mentioned
    0 Post(s)

    Wink thanks man, thats been annoying me for a couple of week

    Quote Originally Posted by amal View Post
    for your info I found the solution for automatically syncing emails:
    go to settings > data usage > under the mobile tab .. click on the menu button (touch) > select Auto Sync data
    hope this helps
    thanks mate,

    I have had the same issue since I got the phone 3 weeks ago but have not had time to dig in the forums until now. obvious once you know where to look but it was driving me insane.

  10. #19
    Junior Member AmandaTee's Avatar
    Join Date
    Aug 2013
    Location
    Chicagoland, IL
    Posts
    2
    Member #
    3623
    Twitter
    mandysolner
    Device
    SGH-M919
    Mentioned
    0 Post(s)
    As with what everyone else said....this was driving me insane. Thank you for the fix!

  11. #20
    Junior Member punchingdreams's Avatar
    Join Date
    Sep 2013
    Posts
    1
    Member #
    4841
    Mentioned
    0 Post(s)
    I have tried all of this and still unable to get my Gmail to auto sync. When I go to the places in the screen shots it lets me sync on time, but not auto sync. When I go to the data, there is no option for syncing. It just shows each applications data usage.

Page 2 of 3 FirstFirst 123 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 0
    Last Post: 05-16-2013, 09:31 AM
  2. Replies: 2
    Last Post: 05-15-2013, 09:40 AM
  3. Replies: 0
    Last Post: 05-14-2013, 09:36 AM

Search tags for this page

galaxy s4 master sync

,

galaxy s4 master sync disabled

,

how to enable master sync on galaxy s4

,
master sync disabled
,

master sync disabled galaxy s4

,

master sync galaxy s4

,

master sync has been disabled

,

master sync has been disabled galaxy s4

,
s4 master sync disabled
,
samsung galaxy s4 master sync disabled
Click on a term to search our site for related topics.