Close
Page 1 of 3 123 LastLast
Results 1 to 10 of 23
Like Tree8Likes

Thread: Sync disabled Gmail account

  1. #1
    Junior Member meanman's Avatar
    Join Date
    May 2013
    Posts
    13
    Member #
    338
    Device
    none
    Liked
    4 times
    Mentioned
    0 Post(s)

    Sync disabled Gmail account

    Hi i just got my phone today and it says the above in the google settings and when i look in the gmail account settings under my email address it says Gmail sync is off i cant find anywhere to turn it on please help.

  2.  

  3. #2
    Super Moderator ggrant3876's Avatar
    Join Date
    Mar 2013
    Location
    Wichita Falls
    Posts
    3,795
    Member #
    34
    Twitter
    mgrant76308
    Device
    SGH-M919
    Liked
    2633 times
    Mentioned
    6 Post(s)
    Go to menu>settings>accounts>google>add account and select what you want to sync>tap google and sync all.


    Note 3 - PAC-man 4.4.4
    LG-G3 Rooted TWRP'ed
    NotePro 12.2 64Gb

  4. #3
    Junior Member meanman's Avatar
    Join Date
    May 2013
    Posts
    13
    Member #
    338
    Device
    none
    Liked
    4 times
    Mentioned
    0 Post(s)
    Quote Originally Posted by ggrant3876 View Post
    Go to menu>settings>accounts>google>add account and select what you want to sync>tap google and sync all.
    I have tried that but it still says sync disables or is that normal ?

  5. #4
    Super Moderator ggrant3876's Avatar
    Join Date
    Mar 2013
    Location
    Wichita Falls
    Posts
    3,795
    Member #
    34
    Twitter
    mgrant76308
    Device
    SGH-M919
    Liked
    2633 times
    Mentioned
    6 Post(s)
    Quote Originally Posted by meanman View Post
    I have tried that but it still says sync disables or is that normal ?
    When you hit sync all it does nothing? Do you have either mobile data or wifi on?


    Note 3 - PAC-man 4.4.4
    LG-G3 Rooted TWRP'ed
    NotePro 12.2 64Gb

  6. #5
    Junior Member meanman's Avatar
    Join Date
    May 2013
    Posts
    13
    Member #
    338
    Device
    none
    Liked
    4 times
    Mentioned
    0 Post(s)
    No it does sync ok then but gmail doesn't seem to check for emails unless i sync myself infact it says sync disabled in the google settings and i cant enable it i have included an image.

    2013-05-17 12.51.54.jpg

    And from within Gmail it is of to here is another image
    2013-05-17 17.37.34.jpg
    I cant turn either on.
    Last edited by meanman; 05-17-2013 at 11:39 AM.

  7. #6
    Super Moderator ggrant3876's Avatar
    Join Date
    Mar 2013
    Location
    Wichita Falls
    Posts
    3,795
    Member #
    34
    Twitter
    mgrant76308
    Device
    SGH-M919
    Liked
    2633 times
    Mentioned
    6 Post(s)
    Tap where it says sync diabled and you will get this.

    device-2013-05-17-113953.jpg
    Last edited by ggrant3876; 05-17-2013 at 11:42 AM.


    Note 3 - PAC-man 4.4.4
    LG-G3 Rooted TWRP'ed
    NotePro 12.2 64Gb

  8. #7
    Junior Member meanman's Avatar
    Join Date
    May 2013
    Posts
    13
    Member #
    338
    Device
    none
    Liked
    4 times
    Mentioned
    0 Post(s)
    Quote Originally Posted by ggrant3876 View Post
    Tap where it says sync diabled and you will get this.

    device-2013-05-17-113953.jpg
    Thank you i found it what alot of messing around thank you again.

  9. #8
    Junior Member amal's Avatar
    Join Date
    May 2013
    Posts
    8
    Member #
    430
    Device
    none
    Liked
    8 times
    Mentioned
    0 Post(s)
    for your info I found the solution for automatically syncing emails:
    go to settings > data usage > under the mobile tab .. click on the menu button (touch) > select Auto Sync data
    hope this helps
    Last edited by amal; 05-17-2013 at 02:45 PM.

  10. #9
    Junior Member meanman's Avatar
    Join Date
    May 2013
    Posts
    13
    Member #
    338
    Device
    none
    Liked
    4 times
    Mentioned
    0 Post(s)
    Quote Originally Posted by amal View Post
    for your info I found the solution for automatically syncing emails:
    go to settings > data usage > under the mobile tab .. click on the menu button (touch) > select Auto Sync data
    hope this helps
    Great advice thank you.
    smiley99, Keemo577 and jhines61196 like this.

  11. #10
    Administrator wicked's Avatar
    Join Date
    Feb 2013
    Location
    San Jose, CA
    Posts
    834
    Member #
    4
    Twitter
    wwickedd
    Device
    SCH-I545
    Liked
    764 times
    Mentioned
    29 Post(s)
    Quote Originally Posted by amal View Post
    for your info I found the solution for automatically syncing emails:
    go to settings > data usage > under the mobile tab .. click on the menu button (touch) > select Auto Sync data
    hope this helps
    Thanks!

    Posted this in Guides & FAQ here - [How to] Sync your emails on your Galaxy S4
    Keemo577 likes this.

Page 1 of 3 123 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 0
    Last Post: 05-16-2013, 10:31 AM
  2. Replies: 2
    Last Post: 05-15-2013, 10:40 AM
  3. Replies: 0
    Last Post: 05-14-2013, 10:36 AM

Search tags for this page

galaxy s4 master sync

,

galaxy s4 master sync disabled

,

how to enable master sync on galaxy s4

,
master sync disabled
,

master sync disabled galaxy s4

,

master sync galaxy s4

,

master sync has been disabled

,

master sync has been disabled galaxy s4

,
s4 master sync disabled
,
samsung galaxy s4 master sync disabled
Click on a term to search our site for related topics.