Close
Results 1 to 6 of 6
Like Tree6Likes
  • 1 Post By Leeshor
  • 1 Post By Leeshor
  • 1 Post By Jetmech
  • 3 Post By macuser

Thread: Cant sync Google Contacts

  1. #1
    Super Moderator macuser's Avatar
    Join Date
    May 2013
    Posts
    650
    Member #
    267
    Device
    SGH-I337
    Liked
    189 times
    Mentioned
    12 Post(s)

    Cant sync Google Contacts

    I finally got around to playing with the phone feature of my pocket computer last night and noticed that from the keypad, if i select contacts, the logs tab changes to a groups tab. in the groups tab i had 500+ emails in the unassigned group. i deleted about 350 of these email addresses and now my google contacts wont sync. i'm connected to wifi and 4g lte and it synced my contacts before the mass delete and my calendar, email, and app data sync correctly after the mass delete. i restarted my phone and freed up 1.36mb of ram before i tried syncing again but it still doesnt work. anyone know how to fix this issue? the sync error message i've been getting since last night reads "sync is currently experiencing problems. It will be back shortly". thanks

  2.  

  3. #2
    Senior Member Leeshor's Avatar
    Join Date
    Mar 2013
    Location
    Norcoss, GA
    Posts
    3,990
    Member #
    21
    Device
    SGH-I337
    Liked
    1422 times
    Mentioned
    35 Post(s)
    I've seen that message before and it may be the case that Google's servers are busy. It usually clears up after a while. Has it been going on long?
    macuser likes this.
    Samsung Galaxy S 10.5 - SGH-i337 on AT&T - and LG G4

    Printing and file transfer tips
    WiFi connection tips. (modified 7/26/13)
    Current versions of Android don't support Flash player, try Puffin or Flashfox as an alternative browser.

  4. #3
    Super Moderator macuser's Avatar
    Join Date
    May 2013
    Posts
    650
    Member #
    267
    Device
    SGH-I337
    Liked
    189 times
    Mentioned
    12 Post(s)
    i successful synced my contacts around 9 pm last night, i got my first failure around 11, then tried again at 2 am, then at 9am this morning, again at noon today and i just tried it now. i guess i'll just keep trying. i used trustgo to backup my contacts this morning so i guess the worst case scenario is that i'll need to use multiple clouds to backup my phone. i'm going to try to delete these useless gmail contacts from my computer when i get home tonight and maybe it'll fix my issue. last resort would be to delete my gmail account from my phone and then add it back on to see if that fixes it.
    Last edited by macuser; 05-17-2013 at 01:59 PM.

  5. #4
    Senior Member Leeshor's Avatar
    Join Date
    Mar 2013
    Location
    Norcoss, GA
    Posts
    3,990
    Member #
    21
    Device
    SGH-I337
    Liked
    1422 times
    Mentioned
    35 Post(s)
    It certainly shouldn't be going on that long. Deleting the account and adding it back is a good idea and should do the trick
    macuser likes this.
    Samsung Galaxy S 10.5 - SGH-i337 on AT&T - and LG G4

    Printing and file transfer tips
    WiFi connection tips. (modified 7/26/13)
    Current versions of Android don't support Flash player, try Puffin or Flashfox as an alternative browser.

  6. #5
    Super Moderator Jetmech's Avatar
    Join Date
    Apr 2013
    Location
    Tampa, not the one in Kansas.
    Posts
    1,165
    Member #
    144
    Device
    SGH-I337
    Liked
    476 times
    Mentioned
    16 Post(s)
    I think there's an option on the desktop Gmail site for whether or not you want every person you email added as a contact.
    macuser likes this.

  7. #6
    Super Moderator macuser's Avatar
    Join Date
    May 2013
    Posts
    650
    Member #
    267
    Device
    SGH-I337
    Liked
    189 times
    Mentioned
    12 Post(s)
    removing my google account and then adding it back on worked and my contacts were added correctly. thanks.

    to stop google from adding contacts automatically i went to gmail on my computer>settings (top right gear)> and under the general tab (first page) i found "Create contacts for auto-complete:" and i changed it to "I'll add contacts myself", then clicked save settings at the bottom. thanks, i wouldnt have known to look for that option.
    Last edited by macuser; 05-17-2013 at 05:29 PM.
    Jetmech, Leeshor and Ewe Girl like this.

Remove Ads

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Contacts sync with pc(outlook) via Kies (USB or air)
    By keio_b in forum Galaxy S4 Help
    Replies: 3
    Last Post: 12-08-2013, 07:12 AM
  2. Sync disabled Gmail account
    By meanman in forum Galaxy S4 Help
    Replies: 22
    Last Post: 09-26-2013, 09:15 PM
  3. Replies: 11
    Last Post: 05-29-2013, 05:12 PM
  4. Replies: 0
    Last Post: 05-16-2013, 09:31 AM
  5. Replies: 1
    Last Post: 03-14-2013, 11:57 AM

Search tags for this page

galaxy s4 sync contacts with gmail

,

how to sync contacts from gmail to galaxy s4

,
how to sync contacts from gmail to samsung galaxy s4
,
how to sync contacts on galaxy s4
,
how to sync gmail contacts with samsung galaxy s4
,
how to sync google contacts to galaxy s4
,
how to sync google contacts with galaxy s4
,

sync gmail contacts with galaxy s4

,
sync gmail contacts with samsung galaxy s4
,

sync google contacts with galaxy s4

Click on a term to search our site for related topics.