Close
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Like Tree1Likes

Thread: Voice announcing Internet page loaded

  1. #1
    Member ruscoe507's Avatar
    Join Date
    Apr 2013
    Location
    New Orleans
    Posts
    51
    Member #
    154
    Device
    SCH-I545
    Liked
    41 times
    Mentioned
    1 Post(s)

    Voice announcing Internet page loaded

    Ok - I know I enabled it earlier because it just started, but can someone tell me how do I shut off the voice that tells me "loading started" "page loaded"and all that within the Internet browser. Apparernlty I dont recall what setting enabled it in the first place. : Thanks!

  2.  

  3. #2
    Super Moderator ggrant3876's Avatar
    Join Date
    Mar 2013
    Location
    Wichita Falls
    Posts
    3,759
    Member #
    34
    Twitter
    mgrant76308
    Device
    SGH-M919
    Liked
    2632 times
    Mentioned
    6 Post(s)
    Quote Originally Posted by ruscoe507 View Post
    Ok - I know I enabled it earlier because it just started, but can someone tell me how do I shut off the voice that tells me "loading started" "page loaded"and all that within the Internet browser. Apparernlty I dont recall what setting enabled it in the first place. : Thanks!
    Try Accessibility>uncheck TalkBack.


    Note 3 - DARTHSTALKER NOTE3 ☆ | VERSiON 7
    LG-G3 Rooted TWRP'ed
    NotePro 12.2 64Gb

  4. #3
    Member ruscoe507's Avatar
    Join Date
    Apr 2013
    Location
    New Orleans
    Posts
    51
    Member #
    154
    Device
    SCH-I545
    Liked
    41 times
    Mentioned
    1 Post(s)
    Thanks ggrant, that was it!! it was off, however I had enabled it earlier to experiement (ok - play) and then turned it off. but that must have been it so I simply verified it was off then bounced my G4. Viola - no announcemnts loading pages. Not the first time with this on desktop/laptop but some settings/changes need a reboot to completely clear on the G4 as well.
    Quote Originally Posted by ggrant3876 View Post
    Try Accessibility>uncheck TalkBack.

  5. #4
    Member srs244's Avatar
    Join Date
    Apr 2013
    Location
    the right coast of hurricane alley
    Posts
    73
    Member #
    166
    Device
    SGH-I337
    Liked
    23 times
    Mentioned
    0 Post(s)
    not trying to hijack this thread, but how do i turn off the voice associated with the phone functions (not those when accessing the internet). it's making me crazy to have to hear "item checked" etc when performing simple tasks like checking a picture to use as wallpaper, etc. talkback is not enabled but that doesn't seem to affect the phone functions voice responses. any suggestions?? it's really annoying, lol.

  6. #5
    Junior Member GalaxyRocks's Avatar
    Join Date
    Jun 2013
    Posts
    6
    Member #
    1160
    Device
    none
    Mentioned
    0 Post(s)
    I, too, had the same problem and my talkback was OFF. So was my Driving Mode (in the notification screen). Reboots didn't help.

    What ultimately worked for me is to double-press the home button to call up "S VOICE". Say the command "Driving Mode OFF". It should then confirm that you are back in normal mode.

    You should now be ok.

    You are very welcome!

  7. #6
    Junior Member GalaxyRocks's Avatar
    Join Date
    Jun 2013
    Posts
    6
    Member #
    1160
    Device
    none
    Mentioned
    0 Post(s)
    Update: when I'm wrong, I'm wrong. The S Voice command did not fix it after all. Still having the same problem. Sorry.

  8. #7
    Junior Member GalaxyRocks's Avatar
    Join Date
    Jun 2013
    Posts
    6
    Member #
    1160
    Device
    none
    Mentioned
    0 Post(s)
    Admittedly not the ideal solution, but using CHROME as your browser (instead of INTERNET) seems to work.

  9. #8
    Senior Member n0m0n's Avatar
    Join Date
    May 2013
    Location
    HERE
    Posts
    122
    Member #
    960
    Twitter
    iN0M0N
    Device
    SCH-I545
    Liked
    4 times
    Mentioned
    0 Post(s)
    I am also having the loading started announcement when I use the browser.
    When I went in to Settings | MyDevice | Accessibility | TalkBack is off.
    I turned it back on and then off again but still I'm experiencing the loading announcement.

    Also my Driving Mode is and was off visually as well as via S Voice.

    Is there anything else that I can do?

    Thanks
    --
    JW

    There is only one way to avoid critcism: do nothing, say nothing, be nothing! ~Aristotle~

    I don't think so

  10. #9
    Super Moderator Jetmech's Avatar
    Join Date
    Apr 2013
    Location
    Tampa, not the one in Kansas.
    Posts
    1,165
    Member #
    144
    Device
    SGH-I337
    Liked
    476 times
    Mentioned
    16 Post(s)
    Try clearing data and cache for talkback
    n0m0n likes this.

  11. #10
    Junior Member Crazveer's Avatar
    Join Date
    Oct 2013
    Posts
    1
    Member #
    5360
    Device
    other
    Mentioned
    0 Post(s)

    problem solved

    Quote Originally Posted by ruscoe507 View Post
    Ok - I know I enabled it earlier because it just started, but can someone tell me how do I shut off the voice that tells me "loading started" "page loaded"and all that within the Internet browser. Apparernlty I dont recall what setting enabled it in the first place. : Thanks!
    under settings go to Accessability look for services if talkBack is off make sure other services that have notifications are also turned off, specially the ones u installed for Galaxy Gear.....

Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Changing my Camera, Messaging, Internet icons?
    By RicardoRJL1 in forum Galaxy S4 General Discussion
    Replies: 2
    Last Post: 05-22-2013, 05:43 AM
  2. None Internet radio
    By Lurch914 in forum Galaxy S4 General Discussion
    Replies: 6
    Last Post: 05-20-2013, 12:37 PM
  3. Customizing Home Page - Removing "Apps" icon at bottom of home page
    By MichaelCagle in forum Galaxy S4 General Discussion
    Replies: 1
    Last Post: 05-10-2013, 08:16 PM
  4. Internet browser
    By andyh1301 in forum Galaxy S4 Help
    Replies: 1
    Last Post: 05-06-2013, 07:13 AM
  5. Verizon Signup Page for Galaxy S4 is now Up
    By wicked in forum Galaxy S4 News & Site News
    Replies: 11
    Last Post: 04-21-2013, 11:56 AM

Search tags for this page

galaxy s4 internet voice
,
galaxy s4 loading start page loaded
,

galaxy s4 page loaded

,
galaxy s4 page loading voice
,
how to turn off loading started page loaded
,
loading start page loaded voice
,
loading started galaxy s4
,

loading started page loaded

,
loading started page loaded galaxy s4
,
s4 page loaded voice
Click on a term to search our site for related topics.