Close
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42
Like Tree5Likes

Thread: Wifi disconnected, because connection is slow

  1. #21
    Senior Member lucianus_luciferus's Avatar
    Join Date
    Aug 2013
    Location
    London, UK
    Posts
    695
    Member #
    3583
    Device
    GT-I9505
    Liked
    137 times
    Mentioned
    1 Post(s)
    i am on 4.3 and the option is there.
    make sure you check the cameras manual and see the steps on how to connect to it.
    i don't think it matters that there is no internet on that.
    you probably need to use wifi direct but i have not used one so check the manual

  2.  

  3. #22
    Junior Member Thunderdago's Avatar
    Join Date
    Dec 2013
    Posts
    1
    Member #
    7137
    Liked
    1 times
    Mentioned
    0 Post(s)
    Going into settings-connections-wifi-then menu button on the bottom left of your phone-advanced-uncheck auto network switch...this solved it for me.
    GVLBob likes this.

  4. #23
    Senior Member Beer Goggles's Avatar
    Join Date
    May 2013
    Posts
    865
    Member #
    514
    Device
    SGH-I337
    Liked
    275 times
    Mentioned
    3 Post(s)
    Quote Originally Posted by Beer Goggles View Post
    Just a thought. I was having some "disconnected too slow" WiFi problems that turned out to be Comcast and not my phone. My Comcast internet connection was dropping packets. They have fixed the problem and I'll keep an eye on it. Just a thought.
    I have not seen my phone WiFi disconnected because my WiFi was "too slow" since Comcast fixed my issues. FYI.
    S4 SGH-I337, 32 GB, Black, AT&T, 64 GB SD

  5. #24
    Senior Member Beer Goggles's Avatar
    Join Date
    May 2013
    Posts
    865
    Member #
    514
    Device
    SGH-I337
    Liked
    275 times
    Mentioned
    3 Post(s)
    Quote Originally Posted by Thunderdago View Post
    Going into settings-connections-wifi-then menu button on the bottom left of your phone-advanced-uncheck auto network switch...this solved it for me.
    If you do this, you data will always come from the cellular data network. Is that really what people want?
    S4 SGH-I337, 32 GB, Black, AT&T, 64 GB SD

  6. #25
    Junior Member terryopie's Avatar
    Join Date
    Dec 2013
    Posts
    1
    Member #
    7225
    Device
    SCH-I545
    Mentioned
    0 Post(s)
    Quote Originally Posted by pvhoof View Post
    In Android version 4.3 this option is not available. (if it is I have no idea where)
    I have to second this comment... I have a Galaxy S4 on Verizon that was updated to Android 4.3 quite a while back. I do NOT have this option (Settings->WIFI->Advanced->Auto Network Switch)... And its becoming a pain and a half to deal with. I routinely (or used to) connect to wireless routers with no internet access. They're used to interconnect embedded devices.

    But now, I need to actually use an iPad to connect... Sad.

  7. #26
    Junior Member rexdenton's Avatar
    Join Date
    Nov 2013
    Posts
    2
    Member #
    6299
    Device
    other
    Liked
    1 times
    Mentioned
    0 Post(s)

    Network connection too slow fix

    Quote Originally Posted by dsalazar63 View Post
    You guys are not alone. I have the exact same issue. Mine started with the upgreade to 4.3. Its not a hardware issue.

    I came to work and han no problems at all. Around 11 o'clock i receive the OTA for 4.3. After OTA was complete and i was runningn 4.3.........the issue started.

    I'm frustrated as heck about this. I love this phone, but i'm seriously considering going back to my iPhone until Samsung gets this issue worked out. I'm on an open wifi netowrk that my employer provides. Everyone else in the office connects with no issues........my galaxy s4 is the only one.
    Try the following...(others mentioned this but gave cryptic instructions where the switch is located):
    Under settings>connections>wi-fi, press 'wi-fi'. Now use the lower left button, (next to 'home' button), and select 'advanced' on the menu. In this 'advanced' menu (which is really tucked away from view!) is something called 'AutoNetwork Switch'. If you have a slower router (i.e. corporate or home router) that is giving you the 'network too slow' baloney, unselect the 'Auto Network Switch'. Doing so immediately connected me to my slow corporate router! This made all is right in the world again for me! Soooooo Happy!

  8. #27
    Junior Member Fabric8r's Avatar
    Join Date
    Dec 2013
    Location
    Montana
    Posts
    1
    Member #
    7254
    Device
    SCH-I545
    Mentioned
    0 Post(s)
    Quote Originally Posted by rexdenton View Post
    Try the following...(others mentioned this but gave cryptic instructions where the switch is located):
    Under settings>connections>wi-fi, press 'wi-fi'. Now use the lower left button, (next to 'home' button), and select 'advanced' on the menu. In this 'advanced' menu (which is really tucked away from view!) is something called 'AutoNetwork Switch'. If you have a slower router (i.e. corporate or home router) that is giving you the 'network too slow' baloney, unselect the 'Auto Network Switch'. Doing so immediately connected me to my slow corporate router! This made all is right in the world again for me! Soooooo Happy!
    rextenton, but when you left and came back, did it re-connect to wifi automatically? I did as you said, and S4 did not re-connect automatically. So this does not work for me.

  9. #28
    Junior Member issamsas's Avatar
    Join Date
    Dec 2013
    Posts
    1
    Member #
    7490
    Mentioned
    0 Post(s)
    Hello I have the same problem on one s4 but the second doesn't have this problem on the same wifi router cause I didn't accept the last update by theway I tried to fix the problem by disabling the rooming data or disable the mobile data transfer .Try it ,it will work

  10. #29
    Junior Member Benn1962's Avatar
    Join Date
    Jan 2014
    Posts
    1
    Member #
    7741
    Device
    none
    Mentioned
    0 Post(s)
    Quote Originally Posted by rabartels View Post
    I resolved or by uncheck the option auto switch between wifi and mobile network in the wifi advanced settings. (Android 4.3)
    This worked also on my Note 2.

  11. #30
    Junior Member dsdancer's Avatar
    Join Date
    Jan 2014
    Posts
    2
    Member #
    7780
    Device
    other
    Mentioned
    0 Post(s)
    I have the same problem since moving into a rental condo in CA for the winter. It is a Motorola modem here and I get this same message (above) when I try to connect to the wi-fi. I had no problem at home and no problem on the road. My boyfriend has a Motorola phone and he connected right away when we got here. I spent hours on the phone with Verizon trying to help me and then they said it is a know issue by Samsung that there is an issue with incompatibility between the S4 and some modems. Then I talked to Samsung, who kept trying to tell me it was a problem with the router, and they were not aware of any such issue. So go figure, no one wants to take any responsibility. My phone is less than 30 days old, and I even went to talk to the people at Costco where I bought the phone, and they weren't aware of this issue and they even gave me a brand new phone.....same problem.

    I'm tempted to trade the phone in for something else, but I really like the darn phone.

Page 3 of 5 FirstFirst 12345 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 19
    Last Post: 02-27-2014, 02:07 AM
  2. Why is Camera so slow?
    By davidw in forum Galaxy S4 General Discussion
    Replies: 3
    Last Post: 07-29-2013, 06:47 PM
  3. Cannot connect to a WIFI connection.
    By hoperuelan in forum Galaxy S4 Help
    Replies: 4
    Last Post: 07-09-2013, 10:52 AM
  4. Cannot connect to a WIFI connection.
    By hoperuelan in forum Galaxy S4 General Discussion
    Replies: 4
    Last Post: 07-08-2013, 06:42 PM
  5. Wifi connection button
    By steves4 in forum Galaxy S4 Help
    Replies: 5
    Last Post: 06-13-2013, 08:11 PM

Search tags for this page

galaxy s4 keeps disconnecting from wifi
,
galaxy s4 wifi disconnecting
,
internet disabled because connection is slow
,

network disabled because connection is slow

,

network disabled because internet connection is slow

,
network disabled because internet connection is slow note 3
,
network disabled due to slow internet connection
,

network disconnected because internet connection is slow

,
network disconnected because internet is slow
,

wifi disconnected because connection is slow

Click on a term to search our site for related topics.